ОляКatschanjukolaola
06.01.2021 18:36

Напишите программу: заполнить матрицу n x m числами от 1 до n*m. и вывести ее на экран. написать на питоне

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
katyamakedoniya11
10.10.2020 01:01

n, m = int(input()), int(input())

matrix = []

i = 0

for line in range(0, m):

   matrix.append([])

  for item in range(0, n):

       i += 1

       if i > m * n:

           break

       matrix[line].append(i)

           

print(matrix)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота