лерчик1253
29.06.2021 08:00

Составьте программу, которая запрашивает результаты заплыва трех пловцов и выводит на экран лучший результат

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Z0L0Tk0C00L
11.08.2020 14:47

Program n_1;

var x,y,z,l:real;

begin

   read(x, y, z);

   l:=x;

   if y<l then l:=y;

   if z<l then l:=z;

   writeln(l:0:5);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота