zahidamamirova
30.05.2021 22:19

Написать программу, которая заполняет массив из 5 чисел случайными значениями от 1 до 6 и выводит минимальный элемент. язык паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
14света14
10.10.2020 00:39

var a:array [1..5] of integer;  

i,m:integer;  

begin

m:=6;

write('Массив:  ');

for i:=1 to 5 do

begin

a[i]:=random(6)+1;

write(a[i],'  ');

if a[i]<m then m:=a[i]

end;  

writeln;

writeln('Минимальный элемент: ',m)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота