Войти
Регистрация
Спроси ai-bota
ighjkhh
30.05.2021 22:19
Даны два целых числа х и у. составьте программу которая вычисляет значение выражения sqr(x) - 6 sqr(y) +2(x-y). и выводит на экран значение увеличенная в 100 раз. вот с этим проблема : (
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
69Maxsim96
28.06.2022 22:32
Сообщение на тему: командное взаимодействие компьютера и пользователя ....
Всезнаюшка15
19.10.2022 10:02
Всаду 100 кустов малины-28 черной и 61 красной. в какой системе счисления посчитаны кусты?...
sdfsdfsddf
19.10.2022 10:02
Сколько кб в 4096 битах? сколько байтов в 1 мб ? сколько мб в 31457280 битов ? !...
димас203
19.10.2022 10:02
50 что делать если не работает монитор...
RHW1
08.02.2021 11:04
Чем отличается облачное хранилище от серверов....
Lukachyk2017
21.01.2021 01:22
Записать блок схему в паскале...
polina120805
14.06.2020 19:57
Если длина введенной строки четная, удалить 2 первых и 2 последних символа. Вывести новую строку...
RAYDEN02
09.08.2020 07:52
Дана задача. Сколько километров автомобиль за время t (часов) , если его средняя скорость равна v (км/ч) ? Заполните блок-систему алгоритма решения этой задачи....
aleksey778
19.01.2023 07:23
Укажите ложные высказыванияРусские буквы в кодовых таблицах КОИ-8 и Windows расположены в лексикографическом порядкеРусские буквы в кодовых таблицах КОИ-8 и Windows имеют...
OLYA332321
27.03.2023 09:02
Дан целочисленный массив В из семи элементов. 8,2; 3; 11; 19; 7; 12; 30. Как объявить этот массив в программе на языке Паскаль?Как вывести этот массив на экран на языке...
Ответ:
masha3323
10.10.2020 00:39
Program n_1;
var x, y: double;
begin
read(x, y);
x:=x*x-6*y*y+2*(x-y);
writeln((x*100):0:0);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота