samuskevich
16.10.2022 15:29

Напишите программу, которая по заданной дате определяет время года. программа должна проверять корректность введенной даты на pascal для 10 класса массивы ещё не изучали

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Bakeneko77
31.10.2020 11:31

import schedule

import time

a = int(input('количество молекул: '))

def atom_time():

   print(a / 3)

schedule.every(240).minutes.do(atom_time)

while True:

   schedule.run_pending()

   time.sleep(1)

schedule.every(240).minutes.do(atom_time)

while True:

   schedule.run_pending()

   time.sleep(1)

schedule.every(480).minutes.do(atom_time)

while True:

   schedule.run_pending()

   time.sleep(1)

schedule.every(960).minutes.do(atom_time)

while True:

   schedule.run_pending()

   time.sleep(1)

Python

0,0(0 оценок)
Ответ:
dmgkmmsdk
21.06.2021 23:14

Если бы разработчики первых компьютеров, сетей и сетевых протоколов могли заглянуть в будущее, то, вполне вероятно, проблем с защищенностью информации сегодня было бы меньше. Первоначально компьютеры занимали целые здания, стоили дорого и были доступны только крупным государственным и частным компаниям. Со временем возникла необходимость обмениваться информацией – так появились первые сети. В то время компьютеры были закрытыми системами и управлялись серьезными, увлеченными своим делом людьми в белых халатах, поэтому тогда никто не помышлял о хулиганстве и разрушениях.

К сожалению, история умалчивает о многих фактах, связанных с зарождением компьютерного вредительства, но кое-что все-таки дошло до наших дней. Декабрь 1949 года можно считать началом возникновения компьютерных вирусов. Именно тогда в Илинойсском университете Джон фон Нейман читал серию лекций «Теория и организация сложных автоматов», которая и легла в основу теории самовоспроизводящихся автоматов. Однако это была теория. Первым действующим вирусом можно назвать игру Darwin

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота