vyzgavalja1956
19.01.2020 14:15

Написать программу на паскале и если можете блок схему

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Chalmers1998
01.07.2021 17:18
Задание 1integerВещественные числаДля объявления переменныхWritelnЗадание 2

На третьей строчке, видимо, ошибка, и вместо Вывод(x) на самом деле Ввод(x).

var  x: integer;  y: real; begin  Readln(x);  y := (10 + 2 * x) / (11 - x);  Writeln(y); end.При x = 3 переменная y = 2Задание 3var  number, resultNumber, i: integer; begin  resultNumber := 1;  for i := 1 to 3 do    begin      Readln(number);      resultNumber := resultNumber * number;    end;  Writeln(resultNumber); end.Задание 4var  a: integer;  b, c: real; begin  a := 3;  b := -1.5;  c := 6 - 2 * b;  c := c - a;  Writeln(c); end.Результатом вывода будет число 6Задание 5var  x, y, z: integer; begin  x := 8;  y := 2;  if (x > y) then    z := x - y  else    z := y + x;  Writeln(z); end.
0,0(0 оценок)
Ответ:
qwertyzored
21.04.2021 14:27

table{

width: 100%;

border-collapse:collapse;

border-spacing:0

}

table, td, th {

border: 1px solid #595959;

}

td, th {

padding: 3px;

width: 30px;

height: 35px;

}

th {

background-color: #7accee;

}

это был css там поменять цвета на свои и все и снизу  дам нтмл

<!DOCTYPE html>

<table>

 <tbody>

   <tr>

     <td></td>

     <td>1 семестр</td>

     <td>2 семестр</td>

   </tr>

   <tr>

     <td>Информатика</td>

     <td>11</td>

     <td>11</td>

   </tr>

   <tr>

     <td>Геометрия</td>

     <td>11</td>

     <td>10</td>

   </tr>

   <tr>

     <td>Алгебра</td>

     <td>9</td>

     <td>10</td>

   </tr>

 </tbody>

</table>

</tbody>

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота