софия20042009
16.03.2021 23:05

Напишите программу на с++, которая выведет фразу: введите три числа. пользователь введёт 3 числа как переменные a, b, c. программа вывелет a+b+c=v a*b*c=v1, (a+b+c)/3=v2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AnVe
09.10.2020 23:55
#include <iostream>
using namespace std;
int main()
{
cout << "Введите три числа.";
int a,b,c;
cout<< "a+b+c="<< a + b + c << endl;
cout<< "a*b*c="<< a*b*c << ", (a+b+c)/3=" << (a+b+c)/(double)3;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота