eseniadautbekova
27.12.2020 14:47

Составить программу, проверяющую, принадлежит ли число x интервалу [10; 20.5)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vualada
06.08.2020 10:14

#include <iostream>

using namespace std;


int main()

{

   setlocale(LC_ALL, "Russian");

   int x;

   cout << "Введите Х: ";

   cin >> x;

   if ((x >= 10) && (x < 20.5)) cout << "Х принадлежит интервалу [10;20.5)" << endl;

   else cout << "Х не принадлежит интервалу [10;20.5)" << endl;

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота