MrHard1
08.11.2020 16:19

Как составить программу знакомства с компьютером ?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Gazizianov2018
19.02.2021 00:45
//PascalABC.NET версия 3.2, сборка 1389
//Если программа не запускается, то обновите версию
uses System.Linq;
begin
    begin
        writeln('I');
        var n := ReadInteger('n=');
        Writeln((1 + 1 + Power(2, n - 1)) * n / 2);
    end;
    
    begin
        writeln;
        writeln('II');
        var n := ReadInteger('n=');
        Writeln(n mod 11 = 0 ? 'YES' : 'NO');
        
    end;
    
    begin
        writeln;
        writeln('III');
        var a := ReadArrInteger('Документы', ReadInteger('n=')).ToList;
        writeln;
        
        while a.Any() do
        begin
            write(a[0], ' ');
            a.RemoveAt(0);
            if not a.Any then break;
            
            write(a.Last, ' ');
            a.RemoveAt(a.Count - 1);
            if not a.Any then break;
            
            var n := 0;
            if a.Count > 1 then n := a.Count div 2 - 1;
            write(a[n], ' ');
            a.RemoveAt(n);
        end;
    end;
end.
0,0(0 оценок)
Ответ:
Pailevanyan
19.02.2021 00:45

1)смысл этого в том, чтобы все понимали, с чем они сталкиваются каждый день, как это действует. Ведь не зря наше время называется информационной эпохой.

2) Ну наверное более трудных, и в тоже время интересных заданий

3)Мне кажется всем было бы интересно узучить фотошоп, или урок по компьютерным играм, такие уроки делают в некоторых школах.

4)Ну вообщем, ничего не есть на уроках, ни в коем случае не пить и не доставать жидкости, провода не трогать и не ходить по классу.

5)* тут я незнаю как проходят твои уроки*

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота