renatamur200518
13.06.2022 19:33

Составить программу для нахождения среди трехзначных чисел количество чисел оканчивающихся на 8. pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MeowthCopyright
17.08.2020 09:18

Привет!

var  

 x,a,y: integer;

begin

 y:=0;

for x:=100 to 999 do

 begin

   a:= x mod 10;

   if (a mod 8 = 0) and (a<>0) then  

     begin

       write(x,' ');

       y:=y+1;

     end;

 end;

writeln;

writeln('Их количество: ',y);  

end.


Составить программу для нахождения среди трехзначных чисел количество чисел оканчивающихся на 8. pas
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота