vikakivi1206
11.08.2020 13:56

Написать программу, которая проверяет, является ли целое число, введенное пользователем, простым паскаль, цикл с постусловием

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Алена1112ал
11.09.2020 08:00

program chet;

var i,k,n:integer;

begin

readln(n);

for i:=1 to n do

begin

if n mod i = 0 then k:=k+1;

end;

if k=2 then writeln('число,',n,',натуральное')

else writeln('число,',n,',не натуральное');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота