Anastasia123454321
10.12.2021 23:15

Напишите программу, вычисляющую и выводящую на экран 10 первых членов в последовательности фибоначчи

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mmedvedev389
17.08.2020 09:03

var a ,b,c,i: integer;

begin

a:=1;

b:=2;

c:=3;

writeln('1');

writeln('2');

writeln('3');

for i:= 1 to 10 do

 begin;

 c:=(a+b);

 

 writeln(' ',c);

 a:=(a+1);

 b:=(b+1);

 end;

 end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота