Nastiabbk
03.02.2020 21:57

Дано число часов h. напишите программу, которая находит и выводит на экран количество полных дней и оставшихся часов. решение

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
тони2006
09.10.2020 23:03

var

 H: Integer;

begin

 Write ('Введите количество часов: ');

 ReadLn (H);

 WriteLn ('Полных дней = ', H div 24);

 WriteLn ('Оставшиеся часы = ', H mod 24);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота