Makcumuluan
22.02.2020 20:56

Написать программу , которая подсчитает сумму элементов массивов и их количество.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alecsYouTube
09.10.2020 22:58

var s:array[1..10] of integer;

i,r,sum:integer;

begin

for i:= 1 to 10 do

begin

r := random(40)-10;

s[i] := r;write(i:4,s[i]:5);

sum:= sum + s[i];

writeln;

end;

writeln('sum = ', sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота