Жеккаа727
16.08.2022 10:09

Написать программу при операций div и mod. 1. задано двузначное число. найдите среднее арифметическое цифр числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Magma11
05.08.2020 01:49

var  

 a: integer;

 b,c,s: real;

begin

 writeln('Введите число');

 read(a);

 b:=a div 10;

 c:=a mod 10;

 s:=(b+c)/2;

 writeln('Среднее арифметическое: ',s);

end.  

0,0(0 оценок)
Ответ:
vlad2044
05.08.2020 01:49

var a,b,c:integer;

   s:real;

begin

writeln('Введите двузначное число:');

read(a);

b:=a mod 10;

c:=a div 10;

s:=(b+c)/2;

writeln('Среднее арифметическое: ',s);

end.    

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота