mariyakarimova2
06.09.2020 05:38

Составьте программу выводящую на экран числа от -10 до 10 а также их модули

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
лтвтыьц
09.10.2020 22:50

Привет!

Решение на фотографии.


Удачи!


Составьте программу выводящую на экран числа от -10 до 10 а также их модули
0,0(0 оценок)
Ответ:
зика22
09.10.2020 22:50

var

i: integer;

begin

 writeln('Числа из промежутка: ');

 for i:=-10 to 10 do

   write(i:4);

 writeln;

 writeln('Модули этих чисел');

 for i:=-10 to 10 do  

   write(abs(i):4);

end.    

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота