inber657205
02.04.2022 16:28

Ясовершенно не разбираюсь в языках программирования, а мне задали написать программу. как я поняла нужно сделать это в паскаль онлайн. даны два действительных числа x и y. вычислить их сумму, разность, произведение и частное.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lisniczova
09.10.2020 22:33

program summa;

var

 x, y:real;

begin

 writeln('Введите вещественные числа');

 read(x,y);

 writeln('их сумма: ', x+y);

 writeln('их разность: ', x-y);  

 writeln('их произведение: ', x*y);

 writeln('их частное: ', x/y:0:2);

end.  

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота