JeanSu
07.06.2021 02:29

Написать программу ,кот.посчитает , сколько из 5ти введённых чисел было чётных и нечётных.протокол : введите 5 чисел 1 2 3 4 5 чётных 2 нечётных 3 обязяательно без паскаля!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kolikova05
21.05.2020 10:27

Принципы здорового и осознанного образа жизни распространяются как новая религия планетарного масштаба — им учат в школах и за их соблюдением пристально следит общество.Активно распространяется интернет всего — к нему подключается все больше устройств, производство становится безлюдным, концепция Индустрии 4.0 доминирует не только в развитых, но и во многих развивающихся странах.Яркая черта периода. Каждый третий хотя бы раз задумывается о биохакинге — попытке «взломать» генетически заданный уровень здоровья и продолжительность жизни.Маловероятное событие (джокер). Наступает «инновационная зима» — самые масштабные инвестиции в передовые научные разработки не оправдаются. Результаты пока далеки от обещанных фундаментальных прорывов — начиная от искусственного интеллекта и заканчивая медициной, не говоря уже о скорости их распространения в сложных многоукладных экономиках.

0,0(0 оценок)
Ответ:
sofiika17
21.05.2020 10:27

2-ое задание:

#include <iostream>

int main() {

int number;

std::cout << "Введите число: " << std::endl;

std::cin >> number;

if (number > 0)

 std::cout << "Положительное" <<std::endl;

else if (number < 0)

 std::cout << "Отрицательное" << std::endl;

else

 std::cout << "Ноль" << std::endl;

return 0;

}

1-ое задание:

#include <iostream>

int main() {

double dollars, grivnas;

std::cout << "Введите кол-во долларов: " << std::endl;

std::cin >> dollars;

grivnas = dollars * 28.3;

std::cout << dollars << " доллар-(а, ов) в гривнах " << grivnas << std::endl;

return 0;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота