LiraReeman
15.01.2020 13:30

Написать программу на паскале: даны 3 числа, если это куб-найти объём, если это параллелепипед-найти площадь поверхности

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
8огонь8
09.10.2020 22:32

var a,b,c,k: real;

begin

write('Введите 1 число: ');

readln(a);

write('Введите 2 число: ');

readln(b);

write('Введите 3 число: ');

readln(c);

if (a=b) and (b=c) and (a=c) then

begin

k:=a*b*c;

writeln('Объем куба равен ',k);

end else

begin

k:=2*(a*b+b*c+a*c);

writeln('Площадь поверхности параллелипипеда равна ',k);

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота