Региша10
06.09.2021 22:00

Составить программу для поиска наименьшего элемента массива и элемента равного 70 ( массив размерностью 10, заполнен генератором случайных чисел до 100) на языке паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
morozhenkom
09.10.2020 21:57

var

 mas:array[1..10] of real;

 i:integer;

 min:real;

Begin

for i:=1 to 10 do begin

 mas[i]:=random(100);

 end;

 for i:= 1 to 10 do begin

 if (i = 1) or (mas[i] < min) then min:= mas[i];

 if mas[i] = 70 then write(70);

 end;

write(min);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота