Войти
Регистрация
Спроси ai-bota
aredov1987p069bi
27.05.2023 20:24
Напишите программу на pascalabc, в которой вводятся два числа a и b. затем первое число уменьшается в 2 раза, а второе увеличивается на 30. выведите измененные значения переменных.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
agrdoon
28.11.2021 17:35
3)запишите число, которое будет выведено в результате работы программы: var s, n: integer; begin s : = 15; n : = 0; while 50 s*s do begin s : = s - 1; n : = n + 2 end; writeln(n)...
SofStrelets
07.07.2021 20:53
Начертить блок-схему алгоритма. ввести вещественные числа (количество чисел заранее не известно, предполагается, что есть функция, определяющая, пуст ли входной поток). hайти...
kostetXD
24.04.2021 14:05
Разложите мне двоичный код со сдвигом единицы в лево ! кто шарит пример: 1110 разложить примерно так : 1110 10001 10010 и т.д . кто шарит до...
buschckovaanas
28.11.2021 17:35
Подчеркни число у которого есть свойство делится на 3.натуральное двузначное чётное 8 28 0 12 17 6 24 7 3? запиши другое число с теми же свойствами....
Элайза2004
11.07.2020 18:01
Составьте программу вычисления значения переменной по заданной расчетной формуле и набором исходных данных y=sin(x^2+a)-корень x/b a=1.1 z = x^2/a+cos(x+b)^3 x=0.2 b=0.004...
YaShKa111111
11.07.2020 18:01
1. логические величины а, в, с принимают следующие значения: а = 1, в = 0, с=0. определить, какое логическое выражение истинно из нижепредложенных. знак ¬ обозначает операцию...
tatanavolosnova1
11.07.2020 18:01
Подчеркни существительное с заданными значениями свойств.информатика объекты свойства учитель знание...
romanovegorka6
11.07.2020 18:01
Даны три числа. найти среднее арифметическое этих чисел. напишите програмный код...
Мастер002
11.07.2020 18:01
7! в книге 120 страниц на каждой странице 50 строк по 80 символов в строке. вычислить информационный объём !...
cat73309owz9do
13.02.2020 13:13
Написати програму, яка б переводила введене число у 1)двійкову систему числення; 2)шістнадцяткову систему числення. в python*...
Ответ:
ekaterinaf79
09.10.2020 21:57
program task31154623; var a, b: real; begin (a, b) := ReadlnReal2(); (a, b) := (a / 2, b + 30); Writeln(a, ' ', b); end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота