Никас111
22.10.2022 00:52

1)составить программу для вычисления длины окружности и ее диаметра

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nevmer
09.10.2020 21:43

var r:real;

begin

write ('Введите радиус окружности: ');

read(r);

writeln ('Диаметр равен: ', r*2:0:3);

writeln ('Длина окружности равна: ', 2*pi*r:0:3);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота