ilonaananko200
22.08.2022 04:08

Данные значения переменных a,b,c. написать программу, печатающую только те значении переменных, квадрат которых более 20

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
катя4143
20.05.2022 03:38

1) Задача:

#include <iostream>

using namespace std;

int main()

{   cout <<"  "<<"_"<<"      "<<"_"<<"      " <<"_"<<  endl;

   cout <<">(.)__"<<" "<<"<(.)__"<< " "<< "=(.)__" << endl;

   cout <<" "<<"(___/"<<"  "<<"(___/"<<"  "<< "(___/"<< endl;

   return 0;

}

2) Задача:

#include <iostream>

using namespace std;

int main()

{

   cout << 1 * 2 * 3 * 4 * 5 * 6 * 7 * 8 * 9 * 10 << endl;

   return 0;

}

Объяснение:

Чел сверху написал нормальное решение, но сириус (если тебе нужно для него решение) не примет его так как есть запрещенные элементы. Самое глупое но работающее решение

0,0(0 оценок)
Ответ:
Max1643
20.05.2022 03:38

Код1:

#include <iostream>

using namespace std;

void duck(char dunck_nose) // функция рисует утку с введенным клювом

{

   cout << "  _" << endl; // рисует челку

   cout << dunck_nose << "(.)__" << endl; // рисует голову с клювом в новом ряде

   cout << " (___/\n" << endl; // рисует тело в новом ряду (\n делает отступ в ряд, как и << endl)

}

int main()

{

   // у уток меняется только клюв, поэтому всунул их в функцию

   duck('>'); // утка с ">" клювом и т.д.

   duck('<');

   duck('=');

   return 0;

}

Код2:

#include <iostream>

using namespace std;

int main()

{

   int sum = 1;

   

   for(int i = 1; i <= 10; i++) // i = каждое число от 1 до 10

       sum = sum * i; // умножаем сумму на каждое число

   cout << sum; // выводим

   

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота