ler2131mold
09.04.2021 22:41

Составить программу вычисления выражения: {3*x, если x ≤ 0 y= {1/x , если x > 0 , надо на !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:

program p1;


var  

  x:integer;

  y:real;

begin

  WriteLn('Введите число');

  ReadLn(x);

   

  if x <= 0 then

    begin

      y:=3*x;

    end;

     

   if x > 0 then

    begin

      y:=1/x;

    end;

     

    WriteLn(y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота