skrydyya
25.10.2021 17:29

Написать программу, которая вычисляет сумму цифр 5 -значного числа. язык паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
imam002121
09.10.2020 20:20

program v1;

var a,b,S,P: real;

begin

writeln ('Введите сумму чисел');

readln(a);

writeln ('Введите произведение чисел');

readln(b);

S:=a+b;

P:=a*b;

b:=-S-SQRT(SQR(S)-4*P);

a:=S-b;

writeln('1-е число равно ', a,'. 2-е число равно ', b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота