amina322
12.02.2020 03:20

Много ! написать программу которая находит среднее арифметическое элементов массива, состоящая из 100 элементов вещественного типа данных, вводимых вручную

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
laurenR
27.08.2020 12:48

Const N = 100;

var

mas : array [1..N] of real;

sum : real := 0;

counter : integer := 0;

begin

for var i := 1 to N do begin

readln(mas[i]);

sum += mas[i];

counter += 1;

end;

writeln(sum/counter);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота