Nastenka335
28.12.2020 11:04

Составить программу вывода наименьшего элемента массива, состоящего из 20 элементов из диапазона (100; 300).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
даша3474
09.10.2020 20:16
Var a: array[1..20] of Integer;
i,min: Integer;
begin
for i:=1 to 20 do
begin
readln(a[i]);
end;
min:=a[1];
for i:=1 to 20 do
begin
if min>a[i] then min:=a[i];
end;
writeln(min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота