Tomikk1
14.06.2020 13:00

Pascal. составить программу нахождения произведения всех элементов массива a[1..20], содержащего случайные числа от 1 до 10

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
mmmmmmiiiiiinnn
09.10.2020 20:14

//fpc

const

MAX = 20;

var

A: array [1 .. MAX] of byte;

i: byte;

mult: extended;

BEGIN

randomize;

mult := 1;

for i := 1 to MAX do

begin

A[i] := random(10) + 1;

mult := mult * A[i];

end;

write('Произведение эл. массива = ');

writeln(mult:0:0);

END.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота