lizka12343
19.11.2020 20:37

Написать программу по вычислению y при y =kx+b при известных целых k и b ! в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
jonjonson
02.09.2020 17:54

var y, x: real;

   k, b: integer;

begin

 readln(k);

 readln(b);

 readln(x);

 y := k*x+b;

 writeln(y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота