Zayats2007
07.02.2023 19:58

Написать программу которая возводит сумму трёх чисел в квадрат а, б и с

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
oleca3
17.08.2020 08:25

program kvad;

var

a: array[1..3] of integer;

j,sum:integer;

begin

for j:= 1 to 3 do begin

read(a[j]);

sum:= sum + a[j];

end;

sum:= sqr(sum);

writeln(sum);

end.

0,0(0 оценок)
Ответ:
Тилилинка
17.08.2020 08:25

var a,b,c:integer;

begin

readln(a,b,c);

write(sqr(a+b+c));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота