Агата1713
09.01.2022 22:55

Дан одномерный массив .написать программу ,которая будет определять ,сколько раз первый элемент встречается в данном массиве на нечётных местах напишите на языке паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
НикитаГоровой
09.10.2020 19:59

const n=15;

var a:array [1..n] of integer;

i,k:integer;

begin

write('Массив: ');

for i:=1 to n do

begin

a[i]:=random(6);

write(a[i]:3,' ')

end;

for i:=2 to n do

if (a[1]=a[i]) and (i mod 2 <> 0) then k:=k+1;

writeln;

write('Первый элемент встречается в данном массиве на нечётных местах ',k,' раз')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота