vika12325
24.12.2020 14:29

Надо написать программу по нахождению в массиве минимальное и максимальное значение без команды random. паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
45r77yf
09.10.2020 20:01
Var a:array[0..4] of integer;
i,min,max:integer;
begin
for i:=0 to 4 do
read(a[i]);
max:=a[0];
min:=a[0];
for i:=1 to 4 do begin
if max<a[i] then
max:=a[i];
if min>a[i] then
min:=a[i];
end;
writeln('Максимальное число:',max);
write('Минимальное число:',min);
end
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота