Аяна1765
07.08.2021 01:33

Составить программу подсчета силы тяжести если m меняется от a до b с шагом h паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1Аминка
09.10.2020 19:55

var


 h, a, b, m: integer;


 


begin


 readln(a, b); //вводим a, b с клавиатуры


 readln(h); //вводим h с клавиатуры


 m := a; //приравниваем значение массы к а


 while m <= b do //пока масса меньше b цикл будет выполнять повторения


 begin


   write(m * 10, ' '); //выводим значение силы тяжести


   m += h; //увеличиваем массу на шаг


 end;


end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота