Войти
Регистрация
Спроси ai-bota
stoun2018
16.04.2022 14:51
Паскаль. составить программу для решения (y: =x в квадрате + модуль x) и округлить результат до целого числа. (var, begin)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
vgjfgadg
28.08.2022 02:56
решите вот эти два задания...
Kukushka2281337
05.06.2020 16:35
Переведите в байты 0,5 мбайт 289бит 3,5кбайт...
Vadim55554
01.05.2021 12:38
предположим.что имеется такой конечный набор клеток, выровненных по левой границе, что количество клеток в каждой строке, такое же как в предыдущей или меньше. Сколько...
angelina3404
08.10.2020 21:52
Что произойдет, если использовать инструмент ИзМЕНИТЬ РАЗМЕР, не выделяя область? изменится размер всего изображения появится сообщение об ошибке ничего не произойдет...
Даниил5356
07.12.2020 06:49
Дай фото сдесь нужно решить командами...
Буууууууууууууурито
18.09.2020 00:18
Вычислить скидку в оплате за товар, первоначальная ставка которой определяется суммой цифр в номере квартиры клиента. Если сумма покупки более 15000, то величина скидки...
Gagarin51
05.10.2022 01:25
Правильно соотнесите значение с данных...
nenftd
08.12.2021 03:18
реферат состоит из 50 страницна каждой 30. строк на каждой строке 25 символов каждый символ весит 16 бита найдите информационный объём реферата (кбайт)...
vdv2001891
25.12.2021 19:45
информатика нужно решить командами...
daniilanya2017
18.02.2021 17:53
надо найти ошибки и исправить их ...
Ответ:
snqa
09.10.2020 19:53
Var x: real; y: integer;
begin
write('Введите x: ');
readln(x);
y:=trunc(sqr(x)+abs(x));
write('y равен ',y);
readln;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота