Seks7383
18.05.2021 21:55

Напишите программу для создания массива а из десяти целых чисел, элементы которого вводятся с клавиатуры. в программе подсчитать k - количество элементов массива, значение которых превышает 12.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
slaadkoo
27.08.2020 12:49

var

 a: array[0..9] of integer;

 k, i: integer;

 

begin

 k := 0;

 for i := 0 to 9 do  

 begin

   readln(a[i]);

   if a[i] > 12 then k += 1;

 end;

 writeln(k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота