labzinaveronika
20.12.2021 04:59

Составить программу на c - найти произведение n чисел. n также вводить с клавиатуры. результат вывести на экран

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
goloshapov145
09.10.2020 19:51

#include "stdio.h"

#include "stdlib.h"

using namespace std;

int main(){

int n;

int enter_number;

int result = 1;

printf("Enter amount of number: "); scanf("%d", &n);

for(int i = 0 ; i < n; i++){

 printf("Enter number: "); scanf("%d", &enter_number);

 result = result * enter_number;

}

printf("result: %d\n", result);

system("pause");

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота