Войти
Регистрация
Спроси ai-bota
katizhi
08.04.2023 23:14
Написать программу, которая вычисляет выражение y=a^2+b^2+45
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AlexMason03
23.09.2022 04:43
дам только за правильные ответы 1) Для какого из указанных значений числа Х истинно выражение (X 4) & (X 2) & (X≠2)?a) X=1b) X=2,c) X=3, d) X=4....
Любаша5648
05.12.2020 12:12
Решите задачи на PYTHON. Буду очень признателен 1. Вводится последовательность целых чисел. Известно, что последний элемент последовательности равен 5. Найдите количество положительных...
Анюся1
12.12.2020 19:41
Нужно спрогнозировать население земли по континентом до 2030...
revunova
14.11.2020 04:29
Какую формулу нужно выбрать,чтобы определить среднее арифметическое значений в диапазоне ячеек с c5 по c20? 1)=сргеом (с5; с20) 2)=срзнач(с5: с20) 3)=сумм(с5: с20) 4)=суммесли(с5:...
NeZoX11111111
14.11.2020 04:29
Сколько мегабайт информации содержит сообщение объемом 2/27 битов?...
stefa91
21.01.2022 16:39
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 15 символов и содержащий только символы из 12-буквенного набора а, в, е, к, м, н, о, р, с,...
Demix485
21.01.2022 16:39
Определить, все ли цифры натурального числа n одинаковы....
Doctor216
28.05.2023 08:57
Составьте как можно больше слов из букв : ф, ы, в, а, п, р, о, л, д, ж, э p.s. буквы могут повторяться...
VIP161
29.06.2021 14:33
Вариант № 8 1. В кодировке UTF-32 каждый символ кодируется 32 битами. Миша написал текст (в нём нет лишних пробелов): «Айва, Алыча, Генипа, Гуарана, Курбарил, Мангостан — фрукты»....
nekitpundya2256
24.03.2022 17:10
Для передачи по каналу связи сообщения, состоящего только из букв а, б, в, г, решили использовать неравномерный по длине код: a – 1, б – 01, в – 001. как нужно закодировать букву...
Ответ:
Нуртилек2664467
09.10.2020 19:40
var a,b,y:integer;
begin
readln (a,b);
y:=a*a+b*b+45;
writeln(y)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота