larjon
05.12.2022 11:46

Заданы 5 чисел напишите программу которая выведет их в обратном порядке при этом переставив все цифры в каждом числе в обратном порядке

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
1993nnnn
09.10.2020 19:38

const N=5;

var a:array [1..N] of integer;

i:integer;

s:string;

BEGIN

for i:=1 to N do

read(a[i]);

s:='';

for i:=N downto 1 do begin

while a[i]>0 do begin

s:=s+a[i] mod 10;

a[i]:=a[i] div 10;

end;

write(s,' ');

s:='';

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота