stregubkin
12.12.2020 23:18

Составьте программу которая заполняет массив случайными двузначными числами и находит сколько из этих чисел кратны 2 и 7

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
3085729qwtio
17.08.2020 07:49

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i,k:integer;

Begin

 for i:=1 to n do

   a[i]:= random(100)+10;

 for i:=1 to n do

   write(a[i], '  ');

 

 k:=k+1;

 writeln('');

 for i:=1 to n do

   if ((a[i] mod 2 = 0)and(a[i] mod 7 = 0)) then k:=k+1;

   

 writeln(k);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота