wewewewwe
24.10.2021 05:08

Программа по информатике, написать программу чтобы на экран выводились числа квадрата и кубы чисел от 1000 до 1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
нияз35
09.10.2020 19:09

на java

public class Prog {

  public static void main(String[] args) {

     for (int i = 1000; i >= 1; i--) {

        System.out.println(i + " * " + i + " = " + i * i);

        System.out.println(i + " * " + i + " * " + i + " = " + i * i * i);

        System.out.println();

     }

  }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота