LizaShm
26.10.2021 04:31

Составить программу, которая формирует массив из 15 случайных целых чисел от 0 до 50 и выводит на экран нечетные элементы массива

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
UlianaTir
17.08.2020 07:50

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i,max,max_i:integer;

Begin

 for i:=1 to n do

   a[i]:= random(51);

 for i:=1 to n do

   write(a[i], '  ');

   

 writeln('');

 for i:=1 to n do

   if (i mod 2 <> 0) then write(a[i], '  ');

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота