kelyansky
20.04.2023 20:25

Составьте программу, которая вычисляет средний по информатике в классе. количество учеников и четвертные оценки каждого из них введите с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Petack
09.10.2020 19:05

Pascal:

Var a,b,c,d:integer;

e:real;

begin

write('введите кол-во учеников -> ');

Readln(a);

For b:=1 to a do

Begin

Write('оценка ',b,' ученика');

Readln(c);

d:=d+c;

End;

E:=d/a;

Writeln('средний в классе', e);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота