Королина2022
28.02.2023 08:11

Составьте программу которая формирует массив из 8 целых чисел [0,10] и выводит элементы массива в строку. затем находит произведение нечётных элементов и выводит результат

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maga156
04.10.2019 07:01

program fantscrin;

  const n = 8;

  var a: array [1..n] of integer;

      i,s: integer;

begin

  for i: =1 to n do

    a[i]: = random(11)+1;

  for i: =1 to n do

    write(a[i], '   ');

  p: =1;

  for i: =1 to n do

    if (i mod 2 < > 0) then p: =p*a[i];  

  writeln('');

  writeln('произведение = ',p);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота