12sa1900
01.01.2022 03:14

Написать программу для : вводим число с клавиатуры. если оно положительное, то прибавляем к нему 1; если оно отрицательное, то вычитаем 2; иначе заменяем на 10. вывести на экран полученное число

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:

var a:integer;

begin

readln (a);

if a>0 then a:=a+1

else if a<0 then a:=a-2

else a:=10;

writeln(a)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота