xeyal444
09.06.2020 02:30

Написать программу которая выведет последовательность из n случайных чисел от - k да +k. pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
valikrulit1234
09.10.2020 18:59

Program fantscrin;

 Var a: array [1..1000] of integer;

     i,k,n:integer;

Begin

 write('К = '); readln(k);

 write('N = '); readln(n);

 for i:=1 to n do

   a[i]:=random(k*2)-k;

 for i:=1 to n do

   write(a[i], '  ');

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота