Катякатя2005
09.11.2022 03:53

Составить программу, которая считывает 2 числа, наименьшее число увеличивает в 2 раза. результат выводит на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
BarcelonaReal
09.10.2020 18:49

a, b, max: integer;

readLn(a);

readLn(b);

if (a<b) then begin

a:=a*2;

max:=a;

end

else begin

b:=b*2;

max:=b;

end;

writeLn(max);

end.


Желательно проверить работу программы. Если что-то пошло не так - пишите, можете прислать фото ошибки. Буду рад, если Вы отметите моё решение как "Лучший ответ"!

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота