Liana03102000
07.02.2021 21:42

Напишите программу на языке паскаль, чтобы с её можно было найти наименьший общий делитель произвольных десяти целых двузначных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
arustamianan
09.10.2020 18:47
1 program Ivan;
2 var
3 m,z:real;
4 i,a,b:integer;
5 begin
6 writeln('Ввести a,b');
7 readln(a,b);
8 if a<b then m:=a else m:=b;
9 for i:=1 to m do if a mod i=0 and b mod i=0 then z=i;
10 writeln(z);
11 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота