Evildevil2
10.09.2020 09:16

решить по ! написать программу на pascal: "введите два числа. если первое число четное, вывести на экран произведение заданных двух чисел, иначе цифру 9."

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
димас248
09.10.2020 18:44
Var a,x,z: integer;
begin
write ('X='); read (x);
write ('Z='); read (z);
if x mod 2=0 then begin
a:=x*z;
write (a);
end
else
write (9);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота