chmochmoshnoe
18.11.2021 22:53

Pascal abc/ c клавиатуры вводят два слова. составить программу, которая проверяет, не начинается ли второе слово с той же буквы, которой оканчивается первое слово

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
кики50
09.10.2020 18:42

var s1,s2: string;

begin

writeln('Введите 2 слова:');

readln(s1);

readln(s2);

if s1[length(s1)]=s2[1]

then writeln('второе слово начинается с той же буквы, которой оканчивается первое слово')

else writeln('последняя буква первого слова отличается от первой буквы второго слова');

end.



Pascal abc/ c клавиатуры вводят два слова. составить программу, которая проверяет, не начинается ли
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота