иван2054
23.07.2022 04:13

Написать программу на pascal.

закажите гостиницу на курорте трускавец,выбрав уровень гостиницы количество мест в номере, проживание с питанием или без. гостиница "курортная" пять звезда, одноместная комната - 1000 гр в сутки (с питанием 1500 гр), двухместный - 1500 гр (с питанием 2500 гр). гостиница "верховина" четыре звезды, одноместная комната - 600 гр в сутки ( с питанием 900 гр), двухместный - 900гр(с питанием 1500гр). гостиница "гуцулка"три звезды, одноместная комната - 300 гр в сутки (с питанием 500гр),двухместный - 450 гр ( с питанием 800 гр). предусмотреть обработку ошибок ввода.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
aizhanashoznweb
25.01.2020 13:47

2 рубля

Объяснение:

ограничениях: в наличии имеется 4 тыс. кг реагента А и 4 тыс. кг реагента В; общее время работы оборудования составляет 3 тыс. часов; на 1 кг краски 1го вида расходуется 0,1 кг реагента А, 0,3 кг реагента В и 0,2 час. работы оборудования; на 1 кг краски второго вида расходуется 0,2 кг7 реагента А, 0,1 кг реагента В, 0,3 час. работы оборудования; чистая прибыль от продажи 1 кг краски первого вид составляет 3 рубля, чистая прибыль от продажи 1 кг краски второго вида составляет 2 рубля.

0,0(0 оценок)
Ответ:
23Олеся1
12.04.2021 20:42

#include <iostream>

#include <vector>

using namespace std;

int main()

{

   int n, m;

   cin >> n >> m;

   vector<vector<int> > t(m, vector<int> (n));

   for (int i = 0; i < m; ++i){

         for (int j = 0; j < n; ++j){

             t[i][j] = i * n + j;

         }

      }

   for (int i = 0; i < n; ++i){

       for (int j = 0; j < m; ++j){

           cout << t[j][i] << " ";

       }

       cout << endl;

   }

   return 0;

}

Объяснение:

просто нужно заполнить массив . _.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота